Un problème ? Besoin d'une assistance ?La communauté vous aide à dépanner vos appareils. Trouvez des réponses pertinentes, découvrez et partagez des solutions avec l’ensemble des utilisateurs du même produit.

KIT CPL

KIT CPL

 - 
230 membres
Voir la description

Débit maximal théorique : 500 Mbps Aucune configuration, Branchez, vous êtes connectés Faible consommation Technologie Homeplug AV

Rejoindre

53 questions sur la communauté KIT CPL

Appairage/synchronisation impossible

Bonjour à toutes et à tous, J'ai acheté en début d'année un kit de CPL 500mb. Cependant, c'est la seconde fois que je perds ma connexion Internet un matin et que le message "Ethernet n'a pas de configuration IP valide". Aujourd'hui, je vois que le voyant ... voir la suite

Répondre

Clé de sécurité pour CPL

Bonjour, j'ai installé un CPL avant-hier et j'aimerai mettre un mot de passe dessus car je suis dans un endroit où tout mes voisins peuvent s'y connecter. Je fais donc ce que la notice dit c'est à dire 192.168.0.1 afin de me connecter à l'espace de config... voir la suite

Firmware du kit CPL500W KIT CPL 500MBPS

Bonjour,j'ai la version firmware : CPL500WH010V001R001C01B100_ML-Jul 19 2016est ce la dernière ?Réseau par courant porteurIT WORKS KIT CPL 500MBPSDébit maximal théorique : 500 MbpsTechnologie Homeplug AVmerci

Répondre

Ne se couple plus

Bonjour, j'ai acheté un kit il y a presque un an, tout marchait parfaitement bien! Le couplage s'est effectué tout seul je n'ai rien eu à faire. Je suis parti une semaine de chez moi et mon père à déplacé ma box mais n'a pas utilisé les adaptateurs. J'ai ... voir la suite

Répondre

Problème connexion à internet

Bonjour à tous et à toutes, J'ai installé mon kit itworks, la wifi fonctionnait très bien. Or, j'ai voulu modifier la sécurité en y ajoutant un mot de passe. Je me suis donc connecté sur http://itworkscpl.net tel que préconisait sur la notice, j'ai config... voir la suite

Répondre

"Pas de connexion internet"

Bonjour, J'ai installé le CPL aujourd'hui. J'ai suivi la procédure jusqu'au redémarrage de l'ensemble. Les voyants ON et courant porteur sont bien éclairés. Le voyant de la wifi clignote. Je me connecte facilement au réseau, la réception est excellente. S... voir la suite

Répondre

Mise à jour firmware

Bonsoir quelqu'un peut il me dire ou trouver le fichier de mise à jour de mon kit cpl itworks 500 celui se decobecte intempestivement du réseau mon firmament date de 2016 Merci d'avance

Branchement

Bonjour, j'ai brancher un boîtier avec câble ethernet fourni sur ma box sexond boîtier dans ma chambre impossible d'appairerMerci de vos réponses

remettre la fonction Wi-Fi

Bonjour, J'ai choisi pendant tout un temps de désactiver la fonction wifi de l'adaptateur CPL pour n'utiliser que la connexion par câble Ethernet. Mais maintenant que j'ai besoin de la fonction wifi, je ne parviens pas à la remettre en route malgré les in... voir la suite

Trouver le diagnostic d'une panne.

01. Choisir une marque
02. Choisir la catégorie
03. Sélectionner un produit