Un problème ? Besoin d'une assistance ?La communauté vous aide à dépanner vos appareils. Trouvez des réponses pertinentes, découvrez et partagez des solutions avec l’ensemble des utilisateurs du même produit.

PLP1000-100FRS

PLP1000-100FRS

 - 
827 membres
Voir la description

Adaptateurs CPL 1 prise RJ45 intégrées Prises électriques intégrées Débit maximal théorique : 1000 Mbps

Rejoindre

Voyant PICK A PLUG ROUGE

Question résolue

Bonjour,


Je viens d'acheter le kit 2 CPL PLP 1000-100 FRS NETGEAR.


J'ai procédé à leur installation et les voyants PICK A PLUG restent rougesrouges sur les deux adaptateurs.


Or, sur mes anciens boîtiers CPL NETGEAR qui fonctionnent toujours, les voyants sont verts.


Les boitiers sont bien installés directement sur les prises murales.


Y a-t-il un ordre pour installer ces boitiers ? D'abord, le boitier seul sur la prise ? Ensuite le câble électrique ? et ensuite le câble RJ45 ?


Merci de votre aide.


Michèle P.

Consulter les 5 réponses à la question Voyant PICK A PLUG ROUGE

  • Réponse jugée utile

    Les 2 prises lorsqu'elles sont correctement branchées font apparaitre toutes les deux , 1 voyant rouge en bas et deux voyants verts au dessus.....elles m'ont été branchées par un ami ....désolée de ne pouvoir vous en dire plus. cordialement

  • Bonsoir Michele,

    La procédure : raccordez le câble Ethernet connecté à votre box à un premier boitier CPL et branchez celui ci dans une prise électrique. Branchez votre 2nd boitier sur une autre prise électrique. Appuyez sur le petit bouton sur le 1er boitier (la led doit clignoter). Deplacez vous vers le second boitier et appuyez sur le même petit bouton. La led de ce 2eme boitier doit clignoter. Puis lorsque le contact est établi entre les deux boitiers, les leds doivent devenir fixes (ou vert).

    Si cela ne marche pas, les raisons possibles peuvent être que le réseau électrique entre les deux prises n'est pas adapté (existence de disjoncteur différentiel, de phase différente sur une installation triphasée, etc.).

    Une question cependant : vous semblez avoir conservé vos anciens boitiers. S'agit il de faire cohabiter les anciens boitiers et les nouveaux sur le même câblage électrique ?

  • Bonjour

    La réponse de rena46664641 me semble bonne et correspond à mon expérience. J'ajoute que si à nouveau la connexion ne se fait pas (un LED rouge) souvent à cause d'un arrêt intempestif de la box, je débranche tout et je rebranche dans l'ordre indiqué et la connexion se fait (les trois LED verts).

    Je suis très contente de ce système.

  • bonsoir, il me semble que rena46664641 a bien répondu à votre question, l'ordre de branchement est correct. Si vous avez bien branché la prise téléphonique sur le premier CPL il n'y a à priori pas de problème. La seule chose à éviter à tout prix est de connecter d'autres périphériques (box, tv, modem, etc) sur la sortie du CPL avec une multiprise. Bonne soirée

  • hcn043645615 merci pour votre reponse.

    le voyant pick a plug correspond au debit de connexion. Theoriquement il doit etre vert pour une excellente connexion. C est ce qui est indiqué sur la notice.

    je ressaierai demain.

Trouver le diagnostic d'une panne.

01. Choisir une marque
02. Choisir la catégorie
03. Sélectionner un produit