Un problème ? Besoin d'une assistance ?La communauté vous aide à dépanner vos appareils. Trouvez des réponses pertinentes, découvrez et partagez des solutions avec l’ensemble des utilisateurs du même produit.

Cookeo Cuiseur Vapeur

Cookeo Cuiseur Vapeur

 - 
15157 membres
Voir la description

Multicuiseur intelligent 6 litres - 50 recettes enregistrées Guide culinaire interactif et intelligent par ecran digital 4 modes de cuisson - Maintien au chaud Cuisson ultra rapide sous pression - Panier vapeur

Rejoindre

Apres 15 jours d'utilisation

Bonjour
Lorsque j'utilise la fonction sous pression en manuel le programme reste sur préchauffage la cuisson ne s'enclenche pas merci de m'eclairer

Consulter les 9 réponses à la question Apres 15 jours d'utilisation

  • Bonjour

    Jai mon Cookeo depuis une semaine et une fois sur deux il reste en prechauffage. Cest le dernier touch blanc. En plus je n'ai pas la led qui s'allume.

    Je vais faire encore un test sinon je retourne.

  • Après 15 jours d utilisation ce n est pas normal

    Faites jouer la garantie ..a darty si peu de temps ils vous en désigneront sûrement un neuf

    Cela l m était arrivée avec un appareil ménager

    J ai mon Cookeo depuis 3 ans et auj c est vrai que le temps de préchauffage et fin cuisson plus long mais après un usage quotidien depuis toutes ces années

    Cordialement

  • Bonjour, le mode sous pression n'est pas un mode manuel.

    Vous devez fermer le couvercle et programmer un temps de cuisson sous pression. Si vous faites déjà cela, il faut vérifier si le couvercle est bien enclenché, et s'il y a suffisamment de liquide dans votre recette.

    Cordialement

    Pascale

  • BJ

    Attention attendre quelques minutes (environ 5mn)J'ai eu ce problème avec mon appareil après 3 ans d'utilisation.Si votre appareil et neuf ,faites marcher la garantie ,si il n'est plus garantie alors changer la carte électronique de puissance.Vous trouverez facilement un site pièces de rechange sur internet.Attention au modèle de votre cookéo.

  • Bonjour. J ai eu le même problème après 2 ou 3 semaines d utilisation. Malgré la bonne quantité de liquide et une bonne utilisation, le mode vapeur ne démarrait plus. Ni en "manuel", ni "par ingrédient".'Ça restait bloqué sur préchauffage et finissait en code erreur puisque le liquide s évaporait. J ai dû l envoyer en SAV. Ils ont repositionné la valve et depuis tout va bien.

  • Bonjour,


    Pour ma part que je le mets en cuisson sous pression le préchauffage reste au minima 15 min . Attendez à peu près ce temps là , sinon c'est un bug

  • Bonjour le préchauffage est long c'est vrai mais cela se déclenche rassurez vous.

  • Bonjour il faut le temps que tout soit a bonne temperature ensuite cela se declenche

  • Il faut un moment avant que ça chauffe le tout et se lance sous pression. Je met du liquide chaud. Ça va plus vite

Trouver le diagnostic d'une panne.

01. Choisir une marque
02. Choisir la catégorie
03. Sélectionner un produit