Un problème ? Besoin d'une assistance ?La communauté vous aide à dépanner vos appareils. Trouvez des réponses pertinentes, découvrez et partagez des solutions avec l’ensemble des utilisateurs du même produit.

BeerTender B90

BeerTender B90

 - 
5226 membres
Voir la description

Bière à pression / Indicateur de volume restant / Indicateur de température par voyants

Rejoindre

Krups Beertender - Problème Tempéraure

Bonjour a tous, Je me permet de de vous contacter car j'ai besoin d'aide. J'ai récupéré une machine Krups Beertender et je me rends compte qu'il y a un problème temperature mais qui est peut etre explicable... J'ai eu beau laissé la machine tourner toute la nuit avec un fut a l'interieur, ce matin, le voyant de temp. etait toujours au rouge. J'ai donc ouvert pour vérifier la température manuellement et rien du tout... pas de froid au niveau du touché. La seule que j'ai pu me rendre compte c'est que il me manquait une petite pièce au fond de la cuve. j'ai la sonde qui est visible, il manque la rondelle en alu ou inox ( je ne sais qui est cencé etre entre la sonde et le fut ... Pensez-vous que la panne vient de là ?? Merci de votre aide

Consulter les 8 réponses à la question Krups Beertender - Problème Tempéraure

  • Pourquoi ce lien ? ce n'est que la notice ! Vous pensez plus qu'il faut changer le peltier ou le carte+sonde ?
  • Je suis desoler mais ne peut répondre à votre question est acheter une Kroos mais pour faire cadeau d anniversaire
  • Alors c'est bien la carte électronique qu'il faut remplacer. J'ai souvenir qu'elle est fournie avec la sonde. Je vais rechercher sur quel site je l'avais trouvée et je vous envoie le lien.
  • Rebonjour, je viens juste de voir votre réponse comme quoi la machine est neuve ! Le fait de voir la sonde en l'absence de la rondelle inox n'est pas du tout normal ! Si la machine est neuve, elle doit être sous garantie ! faites marcher celle-ci. Cdlta
  • Bonjour, faites le test suivant : mettez autour du capteur, 3 blocs réfrigérants sortant du congélateur. Au bout de 10-15 mn, le voyant devrait passer au vert et le ventilo au ralenti. Si ce n'est pas le cas, c'est probablement un problème avec la sonde ou avec votre Peltier, ce que confirmerait votre pas de froid au toucher. Je serais vous, je remplacerais dans un premier temps le Peltier Réf. TEC1-12705 pour 1 à 4 euros (frais de port gratuit) sur le net. Refaites le test ci-dessus. Si toujours pas bon, c'est qu'il y a un problème avec sonde. Remplacez alors l'ensemble (vendu indissociable) la sonde + carte de régulation Réf. SS-201164 - coût 40 à 45 euros. Vous aurez au moins la rondelle inox, puisque faisant partie de l'ensemble. Vous aurez aussi l'assurance d'une étanchéité (toujours un peu d'eau au fond) et de la mesure de poids ou volume restant dans le fût. Cordialement
  • Merci pour votre reponse mais la machine est neuve... donc RAS au niveau de la ventilation, tout est propre et le ventilo tourne bien. Cependant en plus de tourner sans faire de froid, je me suis interessé a la sonde cette apres midi et j'ai mis des glaçons au niveau de la sonde, pendnant au moins 10min mais rien n'y fait, le voyant de temperature n'est jamais massé au vert !
  • J'ai eu un problème de refroidissement insuffisant qui a été réglé en nettoyant à la soufflette les grilles de ventilation arrière. J'ai l'impression que c'est un peu plus sérieux dans votre cas puisque la machine ne refroidit pas du tout. Normalement la sonde placée au fond de la cuve assure également l'étanchéité. La panne peut venir de la sonde, de la carte électronique de régulation ou de la carte d'alimentation (vérifier si le ventilateur à l'arrière tourne bien)p

Trouver le diagnostic d'une panne.

01. Choisir une marque
02. Choisir la catégorie
03. Sélectionner un produit