Aspirateur
Mon aspirateur DYSON V10 s'est arrêté et un voyant clignote en permanence
Thématique

Mon aspirateur DYSON V10 s'est arrêté et un voyant clignote en permanence

Le plus souvent votre aspirateur se coupe parce qu’il est en surchauffe, tube ou brosse bouché, bac plein, filtres saturés de poussière. Souvent un bon nettoyage résout le problème. Sur le DYSON V10 pensez à nettoyer le trou d’entrée d'air sur le moteur, il se bouche facilement. N’oubliez pas de bien recharger les batteries également !

Aspirateur DYSON
19
contenus

Que se passe-t-il?

Réré784512
Réré784512

Mon aspirateur DYSON V10 s'est arrêté et un voyant clignote en permanence

Bonjour mon aspirateur vient de se couper et un voyant clignote en permanence sur le moteur, Avant de se couper j'avais l'impression qu'il y avait des saccades comme si il donnait des à-coup maintenant il ne veut plus redémarrer. Si quelqu'un a une idée, merci.

Le à

Tuto approuvé par Darty

Pascal Expert Darty
Pascal Expert Darty

Faites toutes les vérifications ci-dessous :


1 - Retirez la brosse et vérifiez si l'entrée d'air n'est pas obstruée.



2 - Retournez la brosse pour voir si l'entrée d'air n'est pas bouchée.



3 - Démontez les tubes et regardez s'ils ne sont pas bouchés.



4 - Vérifiez l'entrée du collecteur à poussière en ayant démonté les tubes.



5 - Nettoyez le collecteur à poussière et le filtre.



6 - Retirez complètement le collecteur en appuyant sur le bouton.



7 - L'entrée du moteur est parfois bouchée, n'oubliez pas de la vérifier.



8 - Remontez tous les accessoires de votre aspirateur, si vous constatez que votre DYSON CYCLONE V10 se coupe toujours n'oubliez pas de le recharger complètement !


Le à

Discussions de la communauté

19 contenus
gene1524037
gene1524037
CYCLONE V10 ABSOLUTE - DYSON

ASPIRATEUR BALAI DYSON V10

Bonjour, Pourriez vous me dire si les brosses pivotent a droite ou à gauche ou sont elles fixent ? Merci de vos réponses

ncha16561413
ncha16561413 Le à
Bonjour,Non, les brosses ne pivotent pas, elles tournent autour de l'axe de rotation mais cela est largement suffisant pour une bonne aspiration.Je vous conseille de visualiser les vidéos de démonstration sur YouTube ou sur le site officiel de DYSON.En es... voir la suite
patr45365626
patr45365626 Le à
la brosse principale oui, les autres plus petites non, en tout cas très bon aspirateur je ne regrette pas et ne reviendrais pas au traineau
vane46655225
vane46655225 Le à
Bonjour non elles ne pivotent pas de droite à gauche
Voir plus de réponse
calf43655551
calf43655551 Le à
Bonjour, est ce que vous avez nettoyé le filtre en le passant a l eau puis temps de sechage ?
roci63324454
roci63324454 Le à
Si vous avez un voyant rouge il faut contacter le SAV. Le voyant bleu qui clignote indique qu'il est en charge ou qu'il a besoin d'être chargé.
gonz43121114
gonz43121114 Le à
Nettoyer bien le filtre. Cela devrait tout régler
Voir plus de réponse
gilb36532633
gilb36532633 Le à
Bonjour,votre batterie ne recharge pas quand vous l'installez sur son support !?peut-être que la fiche mâle de recharge ne s'engage pas suffisamment dans la prise femelle de recharge !?essayez de dissocier la fiche mâle du support pour l'engager dans la p... voir la suite
frno64432451
frno64432451 Le à
Bonjour, le cordon qui arrive sur le support de l'aspirateur est-il bien branché, où le contact ne se fait pas bien ? je n'ai pas rencontré ce problème.Cordialement.
anim32535652
anim32535652 Le à
direction sav
Voir plus de réponse
Denis2059
Denis2059
CYCLONE V10 ABSOLUTE - DYSON

Fit du bruit ou fonctionne par saccade.

Bonjour, mon aspirateur Dyson V10 fait du bruit ou fonctionne pas saccade. Auriez-vous une solution ou astuce pour le faire fonctionne comme avant ? Merci d'avance

Christophe Testeur
Christophe Testeur Le à
Bonjour, il faut peut être nettoyer le filtre, ou alors une poussière gene dans le réservoir.. je pense que vous devriez bien tout nettoyer et vérifier si des voyants s'éclairent
deni32541621
deni32541621 Le à
Nettoyage filtre si pb identique peut être faire un nettoyage des internes cyclonique j ai déjà eu ce pb sur un ancien modem et cela était due a de la poussière de plâtre qui bouchait les interne cyclonique ( nettoyage eau savonneuse )
juli64534514
juli64534514 Le à
Bjr non c'est pas normal ... cependant ils disent 60 min d'autonomie mais c'est faux...après il m'arrive que j'ai l'impression qu'il n'a plus de batterie car il s'arrête d'un coup mais quand j'auras puis de trois secondes après il fonctionne à nouveau ..... voir la suite
sabi54221224
sabi54221224 Le à
Sur quelle vitesse est il quand il se coupe au bout de 5min?
pier31414536
pier31414536 Le à
Bonjour. Vous avez un problème je pense. Je l'utilise 30 a 40 mn non-stop et il reste de la batterie.
Voir plus de réponse